Discrepancy in Custom Reports for a Limited Set of Projects

Incident Report for Rocketlane

Resolved

This issue has been resolved. All affected services are now operational.
Posted Jan 16, 2026 - 18:36 UTC

Update

We are continuing to monitor for any further issues.
Posted Jan 16, 2026 - 18:30 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jan 16, 2026 - 18:22 UTC

Identified

We’ve identified the root cause of a discrepancy affecting custom reports for a limited set of projects. Our engineering team is actively working on a resolution, and we’ll share updates here as progress is made.
Posted Jan 16, 2026 - 14:30 UTC
This incident affected: Rocketlane Web Application.